• Argomenti Attivi 

PROBLEMA COSTRUZIONI DOPO PATCH

Moderatori: Poisonette, ArenDhaal, MR.Cotoletta, Elyss87

Avatar utente
ArenDhaal
Utente Registrato
Utente Registrato
Messaggi: 45
Iscritto il: martedì 28 febbraio 2017, 18:22
Monete in mano: Bloccati
Ha ringraziato: 1 volta
E' stato ringraziato: 2 volte
Stato: Non connesso

PROBLEMA COSTRUZIONI DOPO PATCH

#1

Messaggioda ArenDhaal » giovedì 23 marzo 2017, 16:47 - Sappiamo chi sei, usa il miglior VPN

Ciao,
dopo la patch di oggi 23/03 ci sono alcuni problemi con le costruzioni (in pratica quando andate a piazzare gli oggetti il gioco freeza per una decina di secondi).
Appena ho un qualche riscontro sul problema cerco di risolvere.
Il problema sembra influire "solo" se si tenta di piazzare una costruzione in acqua. Per il momento evitate questo tipo di costruzioni in attesa che venga risolto con una patch.
Sto provando a caricare un db di 3 giorni fa per verificare se la sparizione di alcuni oggetti è dovuta alla mod che era attiva al momento della patch o se deriva dalla patch stessa.

Nel frattempo vi avviso che se volete accedere al server dovete disattivare prima la mod. Per farlo lanciate il gioco normalmente, nel menù pricipale andate su MOD, cliccate sulla mod che trovate nel riquadro centrale e sulla freccia che indica verso sinistra. Fatto ciò riavviate il gioco e potrete accedere al server.
La mod rimarrà disattivata fino all'aggiornamento del toolkit (che avviene in genere il giorno successivo) e finché non sarà adattata alla nuova patch.

Buon gioco a tutti e scusate per eventuali disagi.

Torna a “Annunci”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite